Koss PRO/4AA Sound

Discussion in 'Ask The Experts' started by itsmeQ, Aug 20, 2013.

  1. itsmeQ

    itsmeQ New Member

    Joined:
    Aug 20, 2013
    Messages:
    2
    I recently purchased a pair of these second hand. Im pretty sure they are the modern version.

    The issue is the bass. Or complete lack of.

    I have tried through my pc, a portable recording device, my phone and lastly a Hi fi playing CD. The only one were I could hear the bass and convinced me they are actually capable of producing bass was a couple of tracks that were on a compilation CD I skipped through on the Hi Fi.

    Anyone any idea whats going on here? My 5 year old Audio Technica ATH M30's give better bass from any source any track. I glanced over plenty of amazon reviews praising the different aspects of the sound including the bass.
     
  2. dalethorn

    dalethorn Active Member

    Joined:
    Jul 3, 2011
    Messages:
    1,608
    Location:
    Charleston South Carolina
    The Pro4AA should have a very good strong bass. It sees there must be a missing connection in the wiring, most likely, since I've had that same problem. It could even be in the headphone cord right down to the plug. Koss is very good about repairs.
     
  3. itsmeQ

    itsmeQ New Member

    Joined:
    Aug 20, 2013
    Messages:
    2
    I would suspect a missing connection if it wasn't for the fact I heard some convincing bass from a CD through a hifi on a few random tracks. I did unscrew the jack end and the wiring appears to be fine.

    Anyone else have experience with these headphones?
     
  4. john-hifi

    john-hifi Super Moderator Staff Member

    Joined:
    Jul 27, 2012
    Messages:
    213
    Hi itsmeQ,

    I haven't come across this issue before. It could be worth contacting Koss directly, they can be very helpful :)
     
Loading...

Share This Page